[ 
https://issues.apache.org/jira/browse/HIVE-19121?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16429198#comment-16429198
 ] 

Miklos Gergely commented on HIVE-19121:
---------------------------------------

[~ngangam]

mysql  Ver 15.1 Distrib 5.5.56-MariaDB, for Linux (x86_64) using readline 5.1

This is what is installed by default on centos 7.4

> Fix HiveSchemaTool validation for databases that don't support schema
> ---------------------------------------------------------------------
>
>                 Key: HIVE-19121
>                 URL: https://issues.apache.org/jira/browse/HIVE-19121
>             Project: Hive
>          Issue Type: Bug
>          Components: Hive
>            Reporter: Miklos Gergely
>            Assignee: Miklos Gergely
>            Priority: Minor
>             Fix For: 3.0.0
>
>         Attachments: HIVE-19121.patch
>
>
> HiveSchemaTool -validate fails for those databases that don't support schemas.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to