[ 
https://issues.apache.org/jira/browse/HIVE-18037?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16511729#comment-16511729
 ] 

Suma Shivaprasad edited comment on HIVE-18037 at 6/13/18 10:19 PM:
-------------------------------------------------------------------

[~vgarg] Can this be backported to Hive 3.1 branch as well ?Thanks.


was (Author: suma.shivaprasad):
[~vgarg] Can this be backported to Hive 3.1 branch as well. Thanks.

> Migrate Slider LLAP package to YARN Service framework for Hadoop 3.x
> --------------------------------------------------------------------
>
>                 Key: HIVE-18037
>                 URL: https://issues.apache.org/jira/browse/HIVE-18037
>             Project: Hive
>          Issue Type: Sub-task
>            Reporter: Gour Saha
>            Assignee: Gour Saha
>            Priority: Major
>             Fix For: 4.0.0
>
>         Attachments: HIVE-18037.001.patch, HIVE-18037.002.patch, 
> HIVE-18037.003.patch, HIVE-18037.004.patch, HIVE-18037.05.patch, 
> HIVE-18037.06.patch
>
>
> Apache Slider has been migrated to Hadoop-3.x and is referred to as YARN 
> Service (YARN-4692). Most of the classic Slider features are now going to be 
> supported in a first-class manner by core YARN. It includes several new 
> features like a RESTful API. Command line equivalents of classic Slider are 
> supported by YARN Service as well.
> This jira will take care of all changes required to Slider LLAP packaging and 
> scripts to make it work against Hadoop 3.x.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to