[ 
https://issues.apache.org/jira/browse/HIVE-23535?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Ashutosh Chauhan updated HIVE-23535:
------------------------------------
    Fix Version/s: 4.0.0
       Resolution: Fixed
           Status: Resolved  (was: Patch Available)

Pushed to master. Thanks, [~belugabehr]

> Bump Minimum Required Version of Maven to 3.0.5
> -----------------------------------------------
>
>                 Key: HIVE-23535
>                 URL: https://issues.apache.org/jira/browse/HIVE-23535
>             Project: Hive
>          Issue Type: Improvement
>            Reporter: David Mollitor
>            Assignee: David Mollitor
>            Priority: Major
>             Fix For: 4.0.0
>
>         Attachments: HIVE-23535.1.patch
>
>
> {code:xml|title=pom.xml}
>   <prerequisites>
>     <maven>2.2.1</maven>
>   </prerequisites>
> {code}
> Time to upgrade to 3.x
> {quote}In Maven 3, use Maven Enforcer Plugin's requireMavenVersion rule, or 
> other rules to check other aspects.
> {quote}
> [https://maven.apache.org/pom.html#prerequisites]
>  
> We get the Enforcer Plugin from the Apache Parent POM.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to