[ 
https://issues.apache.org/jira/browse/HIVE-18155?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Eugene Koifman reassigned HIVE-18155:
-------------------------------------


> HiveTxnManager.getWriteIdAndIncrement() referred to as statementId
> ------------------------------------------------------------------
>
>                 Key: HIVE-18155
>                 URL: https://issues.apache.org/jira/browse/HIVE-18155
>             Project: Hive
>          Issue Type: Bug
>          Components: Transactions
>    Affects Versions: 3.0.0
>            Reporter: Eugene Koifman
>            Assignee: Eugene Koifman
>
> HiveTxnManager.getWriteIdAndIncrement() referred to as statementId in 
> AcidUtils and many other places.  It should be renamed - it currently counts 
> _FileSinkOperator_ instances in a transaction (not just statements)



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Reply via email to