[ 
https://issues.apache.org/jira/browse/IGNITE-20829?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Maksim Zhuravkov reassigned IGNITE-20829:
-----------------------------------------

    Assignee: Maksim Zhuravkov

> Remove "basicAuthentication" prefix from JDBC url connection properties
> -----------------------------------------------------------------------
>
>                 Key: IGNITE-20829
>                 URL: https://issues.apache.org/jira/browse/IGNITE-20829
>             Project: Ignite
>          Issue Type: Improvement
>          Components: jdbc
>            Reporter: Aleksandr
>            Assignee: Maksim Zhuravkov
>            Priority: Major
>              Labels: ignite-3
>
> It looks confusing for the user to put basicAuthenticationUsername and 
> basicAuthenticationPassword properties into jdbc connection string. I propose 
> rename them into user/password.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

Reply via email to