Kirill Sizov created IGNITE-22071:
--------------------------------------

             Summary: Async component stop
                 Key: IGNITE-22071
                 URL: https://issues.apache.org/jira/browse/IGNITE-22071
             Project: Ignite
          Issue Type: Task
            Reporter:  Kirill Sizov


IGNITE-20477 made {{IgniteComponent.start}} asynchronous. Now it's time to make 
a symmetrical change to {{IgniteComponent.stop}}. It should also become 
asyncronous.

Additionally, the methods should be renamed according to the Code Style 
Guidelines to startAsync and stopAsync accordingly.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

Reply via email to