[
https://issues.apache.org/jira/browse/IGNITE-22526?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17860592#comment-17860592
]
Pavel Tupitsyn commented on IGNITE-22526:
-----------------------------------------
[~isapego] looks good to me.
> C++ 3.0: Rename job_status to job_state and vice versa
> ------------------------------------------------------
>
> Key: IGNITE-22526
> URL: https://issues.apache.org/jira/browse/IGNITE-22526
> Project: Ignite
> Issue Type: Improvement
> Components: compute, platforms
> Affects Versions: 3.0.0-beta1
> Reporter: Igor Sapego
> Assignee: Igor Sapego
> Priority: Major
> Labels: ignite-3
> Fix For: 3.0.0-beta2
>
>
> * *job_status* -> *job_state*
> * *job_state* -> *job_status*
> *status* is more suitable for enums.
--
This message was sent by Atlassian Jira
(v8.20.10#820010)