https://issues.apache.org/bugzilla/show_bug.cgi?id=55085
Sebb <[email protected]> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|RESOLVED |REOPENED Resolution|FIXED |--- --- Comment #12 from Sebb <[email protected]> --- (In reply to Milamber from comment #11) > > > I think too, the first template in combo box must be the Recording template. > (perhaps rename "01-Recording") Renaming won't work as they are stored in a HashMap. Perhaps use LinkedHashMap? Or a List? Also the method getTemplateNames needs to return a List or Array -- You are receiving this mail because: You are the assignee for the bug.
