Jean-Baptiste Onofré commented on KARAF-5603:

Just tried with Karaf 3.0.9-SNAPSHOT and it works fine. I also tried with Karaf 
3.0.0 (freshly installed), and it works fine as well.

Can you please provide some details about your environment (OS, JDK version, 
...) ? Is it a custom Karaf distribution or a "vanilla" one ?

> karaf config:update says "Command not found"
> --------------------------------------------
>                 Key: KARAF-5603
>                 URL: https://issues.apache.org/jira/browse/KARAF-5603
>             Project: Karaf
>          Issue Type: Bug
>          Components: karaf-config
>    Affects Versions: 3.0.0
>            Reporter: Harish Jamb
>            Assignee: Jean-Baptiste Onofré
>            Priority: Major
>         Attachments: karaf-update-config-not-found.GIF
> I have done some edits using config:edit in a pid and config:property-set 
> commands
> after this when I am executing config:update, karaf says that the command is 
> not found.
> even in the display all commands, it doesnt show-up in the list
> also checked for the alternative or new commands but no luck!
> karaf version is: 3.0.0
> Can anybody help here? to resolve this issue or suggest alternative command 
> if this command is removed and not used any more? thanks

This message was sent by Atlassian JIRA

Reply via email to