[
https://issues.apache.org/jira/browse/KARAF-7093?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17320778#comment-17320778
]
ASF subversion and git services commented on KARAF-7093:
--------------------------------------------------------
Commit 190eec33a35f1af6140fe3a6ead454457d9a3330 in karaf's branch
refs/heads/main from jbonofre
[ https://gitbox.apache.org/repos/asf?p=karaf.git;h=190eec3 ]
[KARAF-7093] Use .karaf/karaf.history file name instead of
.karaf/karaf41.history
> Console should use karaf.history instead of karaf41.history file name
> ---------------------------------------------------------------------
>
> Key: KARAF-7093
> URL: https://issues.apache.org/jira/browse/KARAF-7093
> Project: Karaf
> Issue Type: Bug
> Components: karaf
> Reporter: Jean-Baptiste Onofré
> Assignee: Jean-Baptiste Onofré
> Priority: Major
>
> {{ConsoleSessionImpl}} uses {{karaf41.history}} default file name even if we
> use Karaf 4.2.x or 4.3.x:
> {code:java}
> String defaultHistoryPath = new File(System.getProperty("user.home"),
> ".karaf/karaf41.history").toString(); {code}
> We should use a better generic name like {{karaf.history.}}
--
This message was sent by Atlassian Jira
(v8.3.4#803005)