[ 
https://issues.apache.org/jira/browse/KYLIN-3094?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Ted Yu updated KYLIN-3094:
--------------------------
    Summary: Upgrade zookeeper to 3.4.12  (was: Upgrade zookeeper to 3.4.11)

> Upgrade zookeeper to 3.4.12
> ---------------------------
>
>                 Key: KYLIN-3094
>                 URL: https://issues.apache.org/jira/browse/KYLIN-3094
>             Project: Kylin
>          Issue Type: Improvement
>            Reporter: Ted Yu
>            Assignee: nichunen
>            Priority: Minor
>
> Current zookeeper release is 3.4.11
> We should upgrade dependency from 3.4.8 to 3.4.11 where there is important 
> security fix.
> One such critical fix is ZOOKEEPER-2146, which can be explored maliciously



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to