[ 
https://issues.apache.org/jira/browse/LIVY-583?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16883769#comment-16883769
 ] 

Yiheng Wang commented on LIVY-583:
----------------------------------

configparser is already in the setup.py, 
[https://github.com/apache/incubator-livy/blob/master/python-api/setup.py#L32]

> python build needs configparser
> -------------------------------
>
>                 Key: LIVY-583
>                 URL: https://issues.apache.org/jira/browse/LIVY-583
>             Project: Livy
>          Issue Type: Bug
>    Affects Versions: 0.6.0
>            Reporter: Felix Cheung
>            Priority: Major
>
> pip install configparser  just to build. it won't build until I manually pip 
> install.
>  
> (run into this in my 2nd environment)



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

Reply via email to