[ 
https://issues.apache.org/jira/browse/MADLIB-1145?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Frank McQuillan updated MADLIB-1145:
------------------------------------
    Fix Version/s:     (was: v1.14)
                   v1.15

> Ubuntu 16.04 - Using GCC 5 (default gcc) causes Postgres 9.6 crash
> ------------------------------------------------------------------
>
>                 Key: MADLIB-1145
>                 URL: https://issues.apache.org/jira/browse/MADLIB-1145
>             Project: Apache MADlib
>          Issue Type: Bug
>          Components: Build System
>            Reporter: Ed Espino
>            Assignee: Ed Espino
>            Priority: Major
>             Fix For: v1.15
>
>
> Upon analysis of MADLIB-1068, it was determined that the GCC 5 compiler which 
> is available on Ubuntu 16.04 causes MADlib to produce a Postgres 9.6 crash. 
> This JIRA will capture the GCC 5 issues.
> Please refer to Ubuntu 16.04 MADLIB-1068 for crash details and the workaround 
> (use GCC 4).



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to