Mariana Ciumac created MNG-6091:

             Summary: Failing on upload of some artifacts.
                 Key: MNG-6091
             Project: Maven
          Issue Type: Bug
            Reporter: Mariana Ciumac

When I run "mvn deploy" to upload the artifact to Nexus repository (locally) 
sometimes the command is success and sometimes it fails the  exception is 
below.  In  caseof failure some of the files are uploaded and some most of the 
time jar file it is not, but sometimes jar is uploaded but pom file does not.
I tried to find the pattern, but there is no partten that I can see, it is 
I contacted Nexus and from their log they are saying that there is no error in 
their logs. What they see is that for the file that is failed to upload the 
request does not come back when challenged with 401 response, while the 
requests for other files comes back with credentials. Let me know if you need 
more info.

Failed to execute goal org.apache.maven.plugins:maven-deploy-plugin:2.7:deploy 
(default-deploy) on project service-security: Failed to deploy artifacts: Could 
not transfer artifact com.brick:service-security:jar:2.4-20160916.144123-22 
from/to maven-snapshots (http://localhost:8083/repository/maven-snapshots/): 
Remotely Closed [id: 0xcb3e29be, / :> localhost/] 
-> [Help 1]

This message was sent by Atlassian JIRA

Reply via email to