[
https://issues.apache.org/jira/browse/MCHANGES-375?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15540930#comment-15540930
]
Hudson commented on MCHANGES-375:
---------------------------------
SUCCESS: Integrated in Jenkins build maven-plugins #7332 (See
[https://builds.apache.org/job/maven-plugins/7332/])
[MCHANGES-375] Add stop between issue text and " Fixes issue-number"
When there is a description of the issue and it doesn't end with a period, this
change adds a period so that the final text is easier to read. This closes #94.
(gboue: [http://svn.apache.org/viewvc/?view=rev&rev=1763092])
* (edit)
maven-changes-plugin/src/main/java/org/apache/maven/plugin/changes/ChangesReportGenerator.java
> Add stop between issue text and " Fixes issue-number"
> -----------------------------------------------------
>
> Key: MCHANGES-375
> URL: https://issues.apache.org/jira/browse/MCHANGES-375
> Project: Maven Changes Plugin
> Issue Type: Improvement
> Affects Versions: 2.12
> Reporter: Pascal Schumacher
> Assignee: Guillaume Boué
> Priority: Minor
>
> The change-report would be easier to read if there was a stop between the
> issue text and the "Fixes issue-number" part.
> E.g the current commons-lang release candidate report contains entries like
> this:
> {quote}Added a new property IS_OS_MAC_OSX_EL_CAPITAN in SystemUtils Fixes
> LANG-1273. Thanks to Jake Wang.{quote}
> My suggestion is to change it to
> {quote}Added a new property IS_OS_MAC_OSX_EL_CAPITAN in SystemUtils. Fixes
> LANG-1273. Thanks to Jake Wang.{quote}
> source:
> [http://home.apache.org/~britter/commons/lang/3_5_RC1/changes-report.html#a3.4]
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)