[ 
https://issues.apache.org/jira/browse/WAGON-516?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16428757#comment-16428757
 ] 

Michael Osipov commented on WAGON-516:
--------------------------------------

I need to go down to 2.14.4 because we are using Java 7.

> Upgrade Jackrabbit WebDAV to 2.16.1
> -----------------------------------
>
>                 Key: WAGON-516
>                 URL: https://issues.apache.org/jira/browse/WAGON-516
>             Project: Maven Wagon
>          Issue Type: Dependency upgrade
>          Components: wagon-webdav
>    Affects Versions: 3.0.0
>            Reporter: Michael Osipov
>            Assignee: Michael Osipov
>            Priority: Major
>             Fix For: 3.0.1
>
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to