[ 
https://issues.apache.org/jira/browse/MARCHETYPES-41?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Hervé Boutemy updated MARCHETYPES-41:
-------------------------------------
    Fix Version/s:     (was: maven-archetype-quickstart-1.2)
                   1.3

> Projects from maven-archetype-quickstart use a very old JUnit: JUnit 3.8.1, 
> released on 4 September 2002
> --------------------------------------------------------------------------------------------------------
>
>                 Key: MARCHETYPES-41
>                 URL: https://issues.apache.org/jira/browse/MARCHETYPES-41
>             Project: Maven Archetype Bundles
>          Issue Type: Bug
>          Components: Maven Quickstart Archetype
>            Reporter: Steinar Bang
>            Assignee: Olivier Lamy (*$^¨%`£)
>            Priority: Major
>             Fix For: 1.3
>
>
> When creating a project from the maven-archetype-quickstart the created 
> project uses JUnit 3.8.1.
> maven-archetype-quickstart should create projects using a newer version of 
> JUnit, perferrably the current stable release.
> In any case: JUnit 3.8.1 was released on 4 September 2002, which at the time 
> of writing (29 September 2012) is a little over 10 years old.  In software 
> terms this is very old software.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to