[ 
https://issues.apache.org/jira/browse/MDEP-606?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Karl Heinz Marbaise closed MDEP-606.
------------------------------------
    Resolution: Not A Problem
      Assignee: Karl Heinz Marbaise

This looks like a problem with OSGi target platform definition which is 
unrelated to maven dependency plugin ...So I close the issue...

> Internal error: java.lang.RuntimeException: Could not resolve target platform 
> ------------------------------------------------------------------------------
>
>                 Key: MDEP-606
>                 URL: https://issues.apache.org/jira/browse/MDEP-606
>             Project: Maven Dependency Plugin
>          Issue Type: Bug
>    Affects Versions: 3.1.0
>         Environment: Linux debian9 4.9.0-6-amd64 #1 SMP Debian 4.9.82-1+deb9u3
>            Reporter: Herbert Alrutz
>            Assignee: Karl Heinz Marbaise
>            Priority: Critical
>         Attachments: debug.log
>
>
> I downloaded openhab2 via Eclipse oomph, and get this error for every eclipse 
> smarthome project. I have checked the path to the eclipse repository in the 
> aggregate pom, it seems ok.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to