ASF GitHub Bot commented on METRON-1337:

Github user ottobackwards commented on a diff in the pull request:

    --- Diff: 
    @@ -37,15 +47,21 @@
     public class AlertServiceImpl implements AlertService {
    --- End diff --
    I think that is great.  At some point, if we are going to do this a few 
times we should have a standard naming convention ( separators at least or 
something).  But that isn't a thing for this PR

> List of facets should not be hardcoded
> --------------------------------------
>                 Key: METRON-1337
>                 URL: https://issues.apache.org/jira/browse/METRON-1337
>             Project: Metron
>          Issue Type: Bug
>            Reporter: Ryan Merriman
>            Assignee: Ryan Merriman
>            Priority: Major
> Currently the facet fields shown in the left panel of the Alerts UI is hard 
> coded in a javascript file.  This should be configurable.

This message was sent by Atlassian JIRA

Reply via email to