Github user markap14 commented on the issue:
@mcgilman @pvillard31 I made one slight change to ConnectionStatus to
rename the getters/setters from setBackpressureDataSizeThresholdLong to
setBackpressureBytesThreshold to align with the existing naming convention.
Otherwise, all looks great! Tested and verified that all worked as expected.
The UI looks great. Thanks for updating this, guys. It's been a long time
coming and will be very helpful! +1 merged to master.
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastruct...@apache.org or file a JIRA ticket