[ 
https://issues.apache.org/jira/browse/NIFI-2901?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15575816#comment-15575816
 ] 

ASF GitHub Bot commented on NIFI-2901:
--------------------------------------

Github user asfgit closed the pull request at:

    https://github.com/apache/nifi/pull/1139


> Comment out default vendor-specific versions of hadoop.version
> --------------------------------------------------------------
>
>                 Key: NIFI-2901
>                 URL: https://issues.apache.org/jira/browse/NIFI-2901
>             Project: Apache NiFi
>          Issue Type: Improvement
>          Components: Tools and Build
>            Reporter: Matt Burgess
>            Assignee: Matt Burgess
>             Fix For: 1.1.0
>
>
> The vendor-specific profiles added in NIFI-2026 also feature default 
> overrides for hadoop.version. This was done to illustrate the version scheme 
> used by the various vendors.
> However this can lead to confusion and would require maintenance as the 
> vendors release new versions. To keep the illustration, but to avoid these 
> issues, I propose we comment out the hadoop.version override, leaving the 
> version scheme intact but not active.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to