[ 
https://issues.apache.org/jira/browse/NIFI-4923?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16432551#comment-16432551
 ] 

ASF GitHub Bot commented on NIFI-4923:
--------------------------------------

Github user MikeThomsen commented on the issue:

    https://github.com/apache/nifi/pull/2582
  
    @jtstorck have you tried these changes against a Hadoop 2.X cluster?


> Upgrade nifi-hadoop-libraries-nar hadoop-client version dependency to 3.0.0
> ---------------------------------------------------------------------------
>
>                 Key: NIFI-4923
>                 URL: https://issues.apache.org/jira/browse/NIFI-4923
>             Project: Apache NiFi
>          Issue Type: Improvement
>          Components: Extensions
>            Reporter: Jeff Storck
>            Assignee: Jeff Storck
>            Priority: Major
>
> Update the hadoop-client dependency to 3.0.0 in nifi-hadoop-libraries-nar, 
> and hadoop-utils.  Also, add explicit (provided) dependency on 
> hadoop-hdfs-client to nifi-hdfs-processors.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to