Github user peter-toth commented on a diff in the pull request:

    https://github.com/apache/nifi/pull/2630#discussion_r181441723
  
    --- Diff: pom.xml ---
    @@ -94,6 +94,7 @@
             <org.slf4j.version>1.7.25</org.slf4j.version>
             <ranger.version>0.7.1</ranger.version>
             <jetty.version>9.4.3.v20170317</jetty.version>
    +        <httpclient.version>4.5.5</httpclient.version>
    --- End diff --
    
    I think I see the issue now. I changed the httpclient and hadoop-auth 
dependency to "provided" in nifi-hadoop-util so they won't be included into all 
NARs depending on nifi-hadoop-util.


---

Reply via email to