mdeuser commented on issue #2317: wsk api authentication issues
URL: 
https://github.com/apache/incubator-openwhisk/issues/2317#issuecomment-380566956
 
 
   @yadavvipinsonu - the `wsk api` cli command depends on the `apimgmt` package 
which must be deployed to the backend.  the failure observed is due to the cli 
attempting to invoke an action in the `apimgmt` package, but the action does 
not exist.  this seems to point to the need to install that package in your 
environment. the ansible playbook for this deployment is called 
`routemgmt.yml`, and it should have been deployed as part of the 
`ansible-playbook -i environments/local openwhisk.yml` command you ran to setup 
your backend.

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services

Reply via email to