csantanapr opened a new issue #114: docker-compose doesn't work unless I close 
chrome
URL: https://github.com/apache/incubator-openwhisk-devtools/issues/114
 
 
   ## environment 
   
   OS: MacOS 10.13.4
   Docker for Mac:version 18.03.0-ce-mac59 (23608)
   
   ## Steps to replicate:
   ```
   git clone https://github.com/apache/incubator-openwhisk-devtools
   cd incubator-openwhisk-devtools/docker-compose
   make quick-start
   Downloading source tar ball....
     % Total    % Received % Xferd  Average Speed   Time    Time     Time  
Current
                                    Dload  Upload   Total   Spent    Left  Speed
   100   134    0   134    0     0    257      0 --:--:-- --:--:-- --:--:--   
257
   100 10.3M    0 10.3M    0     0  1442k      0 --:--:--  0:00:07 --:--:-- 
1765k
   Unpacking tarball.
   downloading the CLI tool ...
   downloading cli for mac
     % Total    % Received % Xferd  Average Speed   Time    Time     Time  
Current
                                    Dload  Upload   Total   Spent    Left  Speed
   100   624    0   624    0     0   2455      0 --:--:-- --:--:-- --:--:--  
2456
   100 3352k  100 3352k    0     0  1184k      0  0:00:02  0:00:02 --:--:-- 
1430k
   Archive:  wsk.zip
     inflating: wsk
     inflating: NOTICE.txt
     inflating: README.md
     inflating: LICENSE.txt
   host ip address: 172.17.0.1
   checking required ports ...
   Port 443 is taken by PID:8659.
   make: *** [check-required-ports] Error 1
   ```
   Then I shutdown the Chrome App 

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services

Reply via email to