csantanapr opened a new issue #272: can't run gradlew on ubuntu 16
URL: https://github.com/apache/incubator-openwhisk-cli/issues/272
 
 
   I'm trying to update Vagrant process in openwhisk core repo and trying to 
build the CLI for all platforms
   
   I git clone this repo and then try to run gradle commands I get the same 
error
   ```
   vagrant@ubuntu-xenial:~/openwhisk-cli$ ./gradlew compile
   
   FAILURE: Build failed with an exception.
   
   * What went wrong:
   Could not create service of type ScriptPluginFactory using 
BuildScopeServices.createScriptPluginFactory().
   > Could not create service of type CrossBuildFileHashCache using 
BuildSessionScopeServices.createCrossBuildFileHashCache().
   
   * Try:
   Run with --stacktrace option to get the stack trace. Run with --info or 
--debug option to get more log output.
   
   * Get more help at https://help.gradle.org
   
   BUILD FAILED in 0s
   vagrant@ubuntu-xenial:~/openwhisk-cli$
   ```

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services

Reply via email to