Wei-Chiu Chuang created HDDS-13247:
--------------------------------------

             Summary: [Snapshot] Duplicate code snippets in 
OMSnapshotMoveDeletedKeysRequest and OMSnapshotMoveTableKeysRequest
                 Key: HDDS-13247
                 URL: https://issues.apache.org/jira/browse/HDDS-13247
             Project: Apache Ozone
          Issue Type: Sub-task
            Reporter: Wei-Chiu Chuang


OMSnapshotMoveTableKeysRequest.validateAndUpdateCache() and 
OMSnapshotMoveDeletedKeysRequest.validateAndUpdateCache() have duplicate code 
snippets.

Let's consolidate them into one single helper method?



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to