[ https://issues.apache.org/jira/browse/HDDS-13341?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Mahesh kumar gaddam reassigned HDDS-13341: ------------------------------------------ Assignee: Mahesh kumar gaddam > Change ScanResult#isHealthy to ScanResult#hasErrors > --------------------------------------------------- > > Key: HDDS-13341 > URL: https://issues.apache.org/jira/browse/HDDS-13341 > Project: Apache Ozone > Issue Type: Sub-task > Reporter: Ethan Rose > Assignee: Mahesh kumar gaddam > Priority: Major > Labels: newbie > > As suggested in [this mail > thread|https://lists.apache.org/thread/w4s0op1joqkk5t7v7rp58vfxqs88s01d], in > all non-test code instances, {{ScanResult#isHealthy}} is inverted. We can > clarify what this term means and avoid the inversion by changing the name of > the method to {{{}ScanResult#hasErrors{}}}. -- This message was sent by Atlassian Jira (v8.20.10#820010) --------------------------------------------------------------------- To unsubscribe, e-mail: issues-unsubscr...@ozone.apache.org For additional commands, e-mail: issues-h...@ozone.apache.org