[ 
https://issues.apache.org/jira/browse/HDDS-15753?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Attila Doroszlai updated HDDS-15753:
------------------------------------
    Labels: GoodForNewContributors  (was: )

> Rename TestClock to MockClock
> -----------------------------
>
>                 Key: HDDS-15753
>                 URL: https://issues.apache.org/jira/browse/HDDS-15753
>             Project: Apache Ozone
>          Issue Type: Sub-task
>          Components: test
>            Reporter: Attila Doroszlai
>            Priority: Major
>              Labels: GoodForNewContributors
>
> Ozone tests are named {{Test...}}, but {{TestClock}} is not a test.  It 
> should be renamed to {{MockClock}}.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to