Sarveksha Yeshavantha Raju created HDDS-16219:
-------------------------------------------------

             Summary: Add ExportJob and expand ExportFileManager
                 Key: HDDS-16219
                 URL: https://issues.apache.org/jira/browse/HDDS-16219
             Project: Apache Ozone
          Issue Type: Sub-task
            Reporter: Sarveksha Yeshavantha Raju
            Assignee: Sarveksha Yeshavantha Raju


* add ExportJob but not ContainerExportManager
 * change ExportFileManager
 * rename "shard" to "part"
 * rename "pageSize" to "batchSize"
 * rename "timestamp" to "jobStartTime" .



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to