[
https://issues.apache.org/jira/browse/HDDS-16219?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Tsz-wo Sze updated HDDS-16219:
------------------------------
Fix Version/s: 2.3.0
Resolution: Fixed
Status: Resolved (was: Patch Available)
The pull request is now merged. Thanks, [~sarvekshayr]!
> Add ExportJob and expand ExportFileManager
> ------------------------------------------
>
> Key: HDDS-16219
> URL: https://issues.apache.org/jira/browse/HDDS-16219
> Project: Apache Ozone
> Issue Type: Sub-task
> Reporter: Sarveksha Yeshavantha Raju
> Assignee: Sarveksha Yeshavantha Raju
> Priority: Major
> Labels: pull-request-available
> Fix For: 2.3.0
>
>
> * add ExportJob but not ContainerExportManager
> * change ExportFileManager
> * rename "shard" to "part"
> * rename "pageSize" to "batchSize"
> * rename "timestamp" to "jobStartTime" .
--
This message was sent by Atlassian Jira
(v8.20.10#820010)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]