Attila Doroszlai created HDDS-16317:
---------------------------------------

             Summary: Rename TestKeyValueContainerIntegrityChecks for naming 
convention
                 Key: HDDS-16317
                 URL: https://issues.apache.org/jira/browse/HDDS-16317
             Project: Apache Ozone
          Issue Type: Sub-task
          Components: test
            Reporter: Attila Doroszlai


{{TestKeyValueContainerIntegrityChecks}} is not a test class, but a parent 
class for tests.  Rename it to {{KeyValueContainerIntegrityTestBase}}.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to