[ 
https://issues.apache.org/jira/browse/PHOENIX-5716?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17148381#comment-17148381
 ] 

Guanghao Zhang commented on PHOENIX-5716:
-----------------------------------------

+1 for remove 2.0 support. But seems the hbase 2.2 dependency version was 
upgrade to 2.2.5, too?

> Remove or update HBase 2.0 support
> ----------------------------------
>
>                 Key: PHOENIX-5716
>                 URL: https://issues.apache.org/jira/browse/PHOENIX-5716
>             Project: Phoenix
>          Issue Type: Task
>    Affects Versions: 5.1.0
>            Reporter: Istvan Toth
>            Assignee: Istvan Toth
>            Priority: Major
>         Attachments: PHOENIX-5716.master.v1.patch
>
>          Time Spent: 10m
>  Remaining Estimate: 0h
>
> Since HBase 2.0 is EOM, we could remove support for it from master.
> If we are not ready to do that, we could update it to work with 2.0.6 release.
>  



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to