ASF GitHub Bot commented on ROCKETMQ-255:

Github user vongosling commented on the issue:

    I created this thread just to address some unit test naming problem. Do we 
need normalize here ? naming are various nowadays, IMO, methodTest_condition or 
testMethond_condition may be a good practice, thoughts?

> Offset store is null after consumer clients start()
> ---------------------------------------------------
>                 Key: ROCKETMQ-255
>                 URL: https://issues.apache.org/jira/browse/ROCKETMQ-255
>             Project: Apache RocketMQ
>          Issue Type: Bug
>          Components: rocketmq-client
>    Affects Versions: 4.1.0-incubating
>            Reporter: Zhanhui Li
>            Assignee: Zhanhui Li

This message was sent by Atlassian JIRA

Reply via email to