jgranick commented on issue #230: The NPM install for royale-js-swf does not 
allow -y, --yes or other ways to confirm automatically
URL: https://github.com/apache/royale-asjs/issues/230#issuecomment-389906765
 
 
   Using an environment variable may be the best technical solution to this at 
the moment, it's a pity that `argv` isn't passed forward. It might make sense 
to still add the `argv` override method, in case a `-y` could be forwarded in 
the future, or if someone is manually running `npm run postinstall` later. The 
key here is we could install in a headless way for continuous integration 
testing or our build server :smile:
   
   Thank you so much for your help!

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services

Reply via email to