[ 
https://issues.apache.org/jira/browse/SOLR-18149?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=18108583#comment-18108583
 ] 

ASF subversion and git services commented on SOLR-18149:
--------------------------------------------------------

Commit 0fbb4b5255e85790b9a9922e8152143c10a0c0b2 in solr's branch 
refs/heads/branch_10x from Serhiy Bzhezytskyy
[ https://gitbox.apache.org/repos/asf?p=solr.git;h=0fbb4b5255e ]

SOLR-18149: rename c_state to clusterState in BackupManager (#4810)

(cherry picked from commit c3064b9735456915b75916029a1ee68811e2b9b6)


> Remove ClusterState.createFromJson
> ----------------------------------
>
>                 Key: SOLR-18149
>                 URL: https://issues.apache.org/jira/browse/SOLR-18149
>             Project: Solr
>          Issue Type: Sub-task
>    Affects Versions: 10.1
>            Reporter: Eric Pugh
>            Priority: Minor
>              Labels: pull-request-available
>          Time Spent: 2h 20m
>  Remaining Estimate: 0h
>
> This deprecated method MAY be a candidate for un deprecating!   
> From javadocs:
> Create a ClusterState from Json. This method doesn't support legacy 
> configName location and thus don't call it where that's important
>  
> But I think we are able to remove the legacy configName location support in 
> 10.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to