Miquel Angel Andreu created SPARK-30975:
-------------------------------------------
Summary: Rename config to spark.executor.memoryOverhead
Key: SPARK-30975
URL: https://issues.apache.org/jira/browse/SPARK-30975
Project: Spark
Issue Type: Task
Components: Documentation, Spark Submit
Affects Versions: 2.4.5
Reporter: Miquel Angel Andreu
Fix For: 2.4.6
The configuration for spark was changed recently and we have to keep the
consistency in the code, so we need to rename the OverHeadMemory in the code to
the new one: {{spark.executor.memoryOverhead}}
--
This message was sent by Atlassian Jira
(v8.3.4#803005)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]