liuzhaokun created STORM-2442:
---------------------------------

             Summary: modify the Usage Examples in storm-kafka-client's 
README.md
                 Key: STORM-2442
                 URL: https://issues.apache.org/jira/browse/STORM-2442
             Project: Apache Storm
          Issue Type: Bug
          Components: storm-kafka-client
    Affects Versions: 1.0.2
            Reporter: liuzhaokun
            Assignee: liuzhaokun


The Usage Example in storm-kafka-client's README.md is Incorrect in some 
place.For example, This variables 
,“kafkaSpoutConfig,kafkaSpoutStreams,kafkaConsumerProps,tuplesBuilder,retryService”,
 should be defined before it is used.And I think "props" should be named 
kafkaConsumerProps as there is a Map named kafkaConsumerProps .



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Reply via email to