[ 
https://issues.apache.org/struts/browse/STR-1821?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Paul Benedict updated STR-1821:
-------------------------------

    Fix Version/s:     (was: 1.3.7)
                   1.4.0

> [taglib] add a disabledProperty to <html:options* tag
> -----------------------------------------------------
>
>                 Key: STR-1821
>                 URL: https://issues.apache.org/struts/browse/STR-1821
>             Project: Struts 1
>          Issue Type: Improvement
>          Components: Taglibs
>    Affects Versions: 1.0 Final
>         Environment: Operating System: other
> Platform: Other
>            Reporter: Ralf Hauser
>            Priority: Minor
>             Fix For: 1.4.0
>
>
> if there is a bean with the labels, this bean could also contain a Boolean
> saying whether the corresponding option entry is disabled or not.
> According to the naming convention in the documentation as per the above URL,
> this property name could probably be named just "disabled" for the
> <html:optionsCollection>.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply via email to