[ 
https://issues.apache.org/jira/browse/TEZ-3888?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16373475#comment-16373475
 ] 

Gopal V commented on TEZ-3888:
------------------------------

Pushed to master, thanks [~ewohlstadter] and [~rohini]

> Update Jetty to org.eclipse.jetty 9.x
> -------------------------------------
>
>                 Key: TEZ-3888
>                 URL: https://issues.apache.org/jira/browse/TEZ-3888
>             Project: Apache Tez
>          Issue Type: Improvement
>            Reporter: Eric Wohlstadter
>            Assignee: Eric Wohlstadter
>            Priority: Major
>             Fix For: 0.9.2
>
>         Attachments: TEZ-3888.1.patch
>
>
> mortbay Jetty 6 is no longer supported and has multiple CVEs.
> Tez can't be used in scenarios where compliance against vulnerability 
> scanning tools is required.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to