[ 
https://issues.apache.org/jira/browse/TEZ-3900?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16389039#comment-16389039
 ] 

Eric Wohlstadter commented on TEZ-3900:
---------------------------------------

[~sershe]

Tez is still defaulting to Hadoop 2.7.0.

I've tested Tez with Guava 19.0 on Hadoop 3.0.0, so there should be no problem 
there.

Do you think there is any reason Guava 19.0 would conflict with Hadoop 2.7.x, 
2.8.x?

If not, LGTM.

If it might cause conflicts, we can put Guava deps into version profiles, i.e. 
-Phadoop28, -Phadoop3, etc..

> upgrade to a recent guava version
> ---------------------------------
>
>                 Key: TEZ-3900
>                 URL: https://issues.apache.org/jira/browse/TEZ-3900
>             Project: Apache Tez
>          Issue Type: Bug
>            Reporter: Sergey Shelukhin
>            Assignee: Sergey Shelukhin
>            Priority: Major
>         Attachments: TEZ-3900.patch
>
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to