[ 
https://issues.apache.org/jira/browse/TEZ-3902?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16425529#comment-16425529
 ] 

Kuhu Shukla commented on TEZ-3902:
----------------------------------

+1. Committing this shortly.

> Upgrade to netty-3.10.5.Final.jar
> ---------------------------------
>
>                 Key: TEZ-3902
>                 URL: https://issues.apache.org/jira/browse/TEZ-3902
>             Project: Apache Tez
>          Issue Type: Improvement
>            Reporter: Eric Wohlstadter
>            Assignee: Jason Lowe
>            Priority: Major
>         Attachments: TEZ-3902.001.patch
>
>
> Hadoop 3 and Hive have upgraded to netty-3.10.5.Final, which is not 
> compatible with current Tez dependency netty-3.6.2.Final.
>  
> However, org.apache.tez.shufflehandler.ShuffleHandler depends on 3.6.2 
> specific methods.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to