[ 
https://issues.apache.org/jira/browse/TEZ-3902?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16479837#comment-16479837
 ] 

Jonathan Eagles commented on TEZ-3902:
--------------------------------------

[~jlowe], now that we have 0.10 as the hadoop 3+ line. Please update the patch 
to use netty 3.10.5 Final for all deps, changes aux and external services apis 
to use the updated header interface.

> Upgrade to netty-3.10.5.Final.jar
> ---------------------------------
>
>                 Key: TEZ-3902
>                 URL: https://issues.apache.org/jira/browse/TEZ-3902
>             Project: Apache Tez
>          Issue Type: Sub-task
>            Reporter: Eric Wohlstadter
>            Assignee: Jason Lowe
>            Priority: Major
>         Attachments: TEZ-3902.001.patch
>
>
> Hadoop 3 and Hive have upgraded to netty-3.10.5.Final, which is not 
> compatible with current Tez dependency netty-3.6.2.Final.
>  
> However, org.apache.tez.shufflehandler.ShuffleHandler depends on 3.6.2 
> specific methods.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to