[ 
https://issues.apache.org/jira/browse/TC-69?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16121584#comment-16121584
 ] 

David Neuman commented on TC-69:
--------------------------------

This will not be ready for 2.1.  I am targeting 2.2 for the new version of 
Tomcat.

Thanks,
Dave

> Upgrade Tomcat Version for Traffic Router
> -----------------------------------------
>
>                 Key: TC-69
>                 URL: https://issues.apache.org/jira/browse/TC-69
>             Project: Traffic Control
>          Issue Type: Bug
>          Components: Traffic Router
>            Reporter: David Neuman
>            Assignee: David Neuman
>              Labels: tomcat
>
> Traffic Router currently uses tomcat 6.0.33, this version of Tomcat will be 
> EOL soon, so we need to update to a newer (latest?) version.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Reply via email to