[
https://issues.apache.org/jira/browse/TS-4336?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15233339#comment-15233339
]
James Peach commented on TS-4336:
---------------------------------
No, it just changes the internal names not the TSAPI names.
> Rename MIMEParseResult constant
> -------------------------------
>
> Key: TS-4336
> URL: https://issues.apache.org/jira/browse/TS-4336
> Project: Traffic Server
> Issue Type: Improvement
> Components: MIME
> Reporter: James Peach
>
> {{MIMEParseResult}} has a common value {{PARSE_ERROR}} which is difficult to
> distinguish from the the {{ServerState_t}} of the same name. We should rename
> these for clarity.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)