On Wed, 2008-01-23 at 3:41 PM Praveen wrote: > Hi all, > I have 2 jabberd2 installations on my LAN, serving 2 different domains, > domain1 and domain2. However, I'm not able to establish s2s connections > between them. Apparently, the resolver is not able to resolve DNS queries > for domain1 and domain2. I have made entries in /etc/hosts for the same, > and I'm also able to ping one machine from the other. > > I see this on resolver.log of machine serving domain2: > > Wed Jan 23 15:15:43 2008 [notice] [domain1] could not be resolved > > The same thing happens on the other machine too. Any idea? > > Thanks, > Praveen
Hey Praveen, I think the resolver does not use the /etc/hosts file when looking up domain names--it only uses DNS. Is it possible for you to add DNS entries for domain1 and domain2? -Mark _______________________________________________ Jabberd2 mailing list [email protected] http://lists.xiaoka.com/listinfo.cgi/jabberd2-xiaoka.com
