On 2016-10-12 14:29, Claudio Scordino wrote: >>> @@ -164,6 +170,11 @@ static void enter_hypervisor(void *info) >>> atomic_inc(&call_done); >>> } >>> >>> +/** >>> + * Function returning the name of the firmware to be loaded. >> >> Would "jailhouse_get_fw_name" make the purpose of this functions clearer >> (and obsolet the comment)? >> >> > Yes, I think it would be clearer. Can you please change the name ? >
You can as well, in a separate patch as part of your next round :) Jan -- Siemens AG, Corporate Technology, CT RDA ITP SES-DE Corporate Competence Center Embedded Linux -- You received this message because you are subscribed to the Google Groups "Jailhouse" group. To unsubscribe from this group and stop receiving emails from it, send an email to [email protected]. For more options, visit https://groups.google.com/d/optout.
