Hi Eur, can you please check this post: http://groups.google.com/group/jallib/browse_thread/thread/a4910b3c9c38085b#
Did you validate your code before it was uploaded to SVN? Thanks, Matt. On Nov 21, 3:33 am, Rob Hamerling <[email protected]> wrote: > Hi Eur, > > Eur van Andel wrote: > > I made a motor control lib to fine tune fans and pumps from 0..255, i.e. > > 0 RPM... full speed. Added a sample as well. > > 'period_skip' may be meaningful to you but not to me, at least not > before I read the description. I don't think it is a good *directory* > name. IMHO it would be better to rename it to 'ac', which is in line > with the existing 'dc', 'stepper', 'servo' under 'motor'. > > Same for the library period_skip.jal itself. In the jallib distribution > all libraries are in a single 'lib' directory. A more informative name, > telling where it is meant for - namely ac motor control - not how it > works, would be more obvious. > > Same for sample(s): in the distribution all samples are in a single > 'sample' directory. > > Regards, Rob. > > -- > Rob Hamerling, Vianen, NL (http://www.robh.nl/) -- You received this message because you are subscribed to the Google Groups "jallib" group. To post to this group, send email to [email protected]. To unsubscribe from this group, send email to [email protected]. For more options, visit this group at http://groups.google.com/group/jallib?hl=en.
