Rename is okay. chars and strings are different though. isAlpha() seems to work on a single char, not on a string.
2010/2/14 Sebastien Lelong <[email protected]>: > Yes, strings.jal looks better. > Seb > > 2010/2/14 mattschinkel <[email protected]> >> >> could we rename this to characters.jal or strings.jal? >> >> Matt. >> >> On Feb 14, 2:13 am, MhzO <[email protected]> wrote: >> > >etc... procedures. Should this be added in jallib ? (maybe in "jal" >> > > map). >> > >Mohammad, what was your plan about this ? >> > >> > I have no objection if you want to release it with jallib. >> > >> > I release this because jallib lack character manipulation. >> > >> > On Feb 14, 4:12 pm, Sunish Issac <[email protected]> wrote: >> > >> > >> > >> > > I second it, good to have char functions. >> > >> > > Also I just happened to use SIRC library available >> > > athttp://mikerey35475.tripod.com/sirc.html >> > > Very useful and working. RC5 will have to be developed and we can have >> > > a >> > > full IR code library. >> > >> > > Sunish >> > >> > > On Sun, Feb 14, 2010 at 1:34 PM, Sebastien Lelong < >> > >> > > [email protected]> wrote: >> > > > Hi guys, >> > >> > > > Looking at the file section, I found this jexjal.jal library, by >> > > > Mohammad >> > > > Hafiz Othman. In this library, there are isLower, isUpper, isAlpha, >> > > > isDigit, >> > > > etc... procedures. Should this be added in jallib ? (maybe in "jal" >> > > > map). >> > >> > > > Mohammad, what was your plan about this ? >> > >> > > > (also, I remember several months ago you were about manually >> > > > annotating PIC >> > > > & pins, how is it now ?) >> > >> > > > Cheers, >> > > > Seb >> > > > -- >> > > > Sébastien Lelong >> > > >http://www.sirloon.net >> > > >http://sirbot.org >> > >> > > > -- >> > > > You received this message because you are subscribed to the Google >> > > > Groups >> > > > "jallib" group. >> > > > To post to this group, send email to [email protected]. >> > > > To unsubscribe from this group, send email to >> > > > >> > > > [email protected]<jallib%[email protected]> >> > > > . >> > > > For more options, visit this group at >> > > >http://groups.google.com/group/jallib?hl=en.- Hide quoted text - >> > >> > - Show quoted text - >> >> -- >> You received this message because you are subscribed to the Google Groups >> "jallib" group. >> To post to this group, send email to [email protected]. >> To unsubscribe from this group, send email to >> [email protected]. >> For more options, visit this group at >> http://groups.google.com/group/jallib?hl=en. >> > > > > -- > Sébastien Lelong > http://www.sirloon.net > http://sirbot.org > > -- > You received this message because you are subscribed to the Google Groups > "jallib" group. > To post to this group, send email to [email protected]. > To unsubscribe from this group, send email to > [email protected]. > For more options, visit this group at > http://groups.google.com/group/jallib?hl=en. > -- You received this message because you are subscribed to the Google Groups "jallib" group. To post to this group, send email to [email protected]. To unsubscribe from this group, send email to [email protected]. For more options, visit this group at http://groups.google.com/group/jallib?hl=en.
