2010/2/27 Rob Hamerling <[email protected]>:
>
>
> Joep Suijs wrote:
>>
>> Or don't you agree delay_1ms(500) or delay_100ms(5) easier to read then
>> _usec_delay(500000) ?
>
> If readability is an issue, an alternative is:  _usec_delay(500_000), or for
> 5 seconds: _usec_delay(5_000_000).
>
Sure...
I guess the balance is no promotion of delay.jal in jallib samples... :(

Joep

-- 
You received this message because you are subscribed to the Google Groups 
"jallib" group.
To post to this group, send email to [email protected].
To unsubscribe from this group, send email to 
[email protected].
For more options, visit this group at 
http://groups.google.com/group/jallib?hl=en.

Reply via email to